Why do my leave balances not reconcile with the General Ledger balance?
Overview
This article explains what to do if you find that your leave balances on the Leave provision reports (e.g. SA1178) do not reconcile to the Leave provision accounts in the General ledger.
Causes
The balance difference between the Leave provisions reports and Leave provisions General ledger accounts can be caused by a multitude of things, below are the most common causes.
Running the Leave provisions report with prior financial year dates.
Solution:
Always run the reports dated within the current financial year.
Running the report with filters - This may include filtering out inactive employees or terminated employees that still have a leave entitlement balance.
Solution:
Make sure the filters are not removing data that should be included. On report SA1178, selecting Either for both Employee State and Termination may display the missing Leave provisions. If terminated employees are showing provisions amounts in error, follow the instructions in How to adjust leave balances for terminated employees to remove any remaining leave accruals that should not be there.
Opening balances that did not reconcile. Ensure that the opening balances of the current year database have been brought through from the closing balances of the prior year.
Solution:
Run the report at the start of the financial year and determine whether or not the Leave provisions report balances with the Leave provisions General ledger account balance.
If the two balances do reconcile, work forward until you find the point where the report and accounts don't balance. What happened at this time? Were there any Manual journals created using the provisions account?
If the two balances do not reconcile, go to the prior financial year database and check if the closing balances reconciled.
If the closing balances matched, log back into the Live database and transfer the prior year balances (General ledger > Setup > Transfer prior year balances). This should fix the difference.
If the closing balances did not match, work back through the year as above and find the point where everything balanced. Once found, work out what caused it to go out of balance and fix this issue.
When the out of balance issue is fixed, transfer the balances to the next database by logging into that database and transfer the prior year balances (General ledger > Setup > Transfer prior year balances). This should fix the difference. You may need to go back multiple years to find where the issue first occurred. If you find that the issue stems all the way back to your first database, then this will likely be an incorrect loading of the opening General ledger balances.
The provisions General ledger accounts should only contain Payroll transactions (Payroll [Leave taken] and Payroll [Leave accrued]). The only other transactions that may be visible would be journal entries used as a reversal entry, however these should always come in pairs. Any other transactions or single journal entries will likely be the cause of the out-of-balance status.
Solution:
Search the provisions General ledger accounts for transactions other than Payroll [Leave taken], Payroll [Leave accrued] and reversing Journal entries. Any transactions other than Payroll [Leave taken], Payroll [Leave accrued] and reversing Journal entries (should always be in pairs) will be the cause of the out of balance as they have not processed through the Payroll module. Check the additional transactions,
- Are there any single Journal entries?
- Should the additional transactions be there?
- Are the additional transactions using the right general ledger account?
If not, change to the correct General ledger account and update, this should then balance your General ledger provisions account with your leave provisions reports.
Increase in employee hourly rate - if an employee has had a pay increase but not yet had a Pay run processed with this increase, there will be a difference between the Closing provisions and the Estimated provisions.
Solution:
If there has been an increase to an Employee’s hourly rate but the next Pay run has yet to be processed, this will create a difference between the Closing Provisions and the Estimated provisions. This will be corrected on the next Pay run as the provisions amount will be adjusted to reflect the employee’s new hourly rate. If you need to have this reflected before the next Pay run,
- Create an adjustment Pay run dated the same date as the last pay run and adding the required Employee/s
- Remove all Pay items from each Employee so they all have a $0 pay
- Update and apply the Pay run
- This will adjust the leave provisions for the Employees to their new amount
If you are unable to find the issue, please contact Accentis support for further help
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Last edit: 01/03/23